4g61t.org

Specializing in the 3g CSM
It is currently Thu Dec 05, 2019 7:36 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 46 posts ]  Go to page Previous 1 2 3 4 Next
Author Message
PostPosted: Fri Aug 28, 2015 6:56 am 
Offline
CSM Junkie
User avatar

Joined: Sat Sep 22, 2012 6:40 pm
Posts: 667
Location: Indianapolis, IN
The 94/95 galant ran a 4g64 in the same configuration, so the ECU may be compatible.

_________________
Thom
1991 GVR4 1025/2000 (PTE 1200's, 16g, DSMLink v3, gm-maf, eagle/ross, .020 over, 272's, EVO VIII Wheels)
1992 GVR4 866/1000 (getting everything from above)


Top
   
PostPosted: Sat Aug 29, 2015 1:28 am 
Offline
Newbie
User avatar

Joined: Wed May 06, 2015 10:25 pm
Posts: 33
Location: Tacoma, WA
Quote:
The 94/95 galant ran a 4g64 in the same configuration, so the ECU may be compatible.

Cool thanks, going to a few junkyard s tomorrow. Fingers crossed!


Top
   
PostPosted: Sat Aug 29, 2015 5:43 am 
Offline
CSM Junkie
User avatar

Joined: Sun Mar 09, 2008 5:43 am
Posts: 580
Location: FRANCE
The damaged component on your ECU is a capacitor labelled C6 on the board.
Capacitor is C, Resistor is R, diodes is D, Integrated Circuits is IC ...
In this location (one connection to ECU ground) it will be used for decoupling/filtering an high or low frequency signal (EMI) capacitor value depend, from the ECU components.
Hope it help a litle.


Top
   
PostPosted: Sat Aug 29, 2015 12:07 pm 
Offline
CSM Expert
User avatar

Joined: Sat Nov 03, 2001 7:00 pm
Posts: 2191
Location: SoCal and Wisconsin
That thing that is half off the board is a ceramic capacitor, hence "C"6. They are a standard value, should be .1uf 50V

_________________
90 Mirage LIL EVO 940awhp
14 Audi R8 V10
07 LS460L, 01 LS430
13 Tundra TRD S/C, 96 T100
96 Land Cruiser GT35R


Top
   
PostPosted: Sun Feb 07, 2016 9:17 pm 
Offline
Newbie
User avatar

Joined: Wed May 06, 2015 10:25 pm
Posts: 33
Location: Tacoma, WA
Still having the same issue.

The weather has been great for February, I've been back at it after not touching the car for months.
Recap: repaired ECU thanks to everyone's advice, ran great for a few days then came back. Seems to run fine on the freeway, don't know how that effects anything.
Idles ok when cold then starts to surge after warm. After about 20 minutes it'll die if just left sitting.
When I do give it throttle I get huge smoke clouds. Kind of smells rich to me but I have no diagnosing experience. It's darker smoke.

While driving around the neighborhood testing it I've gotten some absolutely radical backfires. Like earth shattering call 911 backfires.
This happens when I'm giving it throttle but it's cutting out and usually dies. Doesn't seem to happen at freeway cruising rpm speed, just around town.

No CEL when reading with a code reader. I've replaced:
Fuel pump
Checked cat it's not clogged
Fuel filter
Plugs
Wires
Tried another ECU besides my repaired original
Cleaned throttle body and sensors

What should I start poking next? Thanks!


Top
   
PostPosted: Mon Feb 08, 2016 7:52 am 
Offline
CSM Junkie
User avatar

Joined: Sat Sep 22, 2012 6:40 pm
Posts: 667
Location: Indianapolis, IN
Have you checked all your hoses and gaskets for vacuum leaks? You can spray brake clean on them while it is running to see if the idle changes any, that would be the leak.

_________________
Thom
1991 GVR4 1025/2000 (PTE 1200's, 16g, DSMLink v3, gm-maf, eagle/ross, .020 over, 272's, EVO VIII Wheels)
1992 GVR4 866/1000 (getting everything from above)


Top
   
PostPosted: Mon Feb 08, 2016 12:53 pm 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9440
Location: Ottawa, ON, Canada
Try ohm'ing out the Throttle Position Sensor and make sure it does not have any "flat spots" of bad or non-gradual change in continuity as the throttle shaft is rotated.
Only two wires/pins will give you this reading.
Here is the page I came to years ago.

http://www.plymouthlaser.com/tps.htm


Top
   
PostPosted: Tue Feb 09, 2016 2:39 am 
Offline
Newbie
User avatar

Joined: Wed May 06, 2015 10:25 pm
Posts: 33
Location: Tacoma, WA
Thanks guys! I've examined the intake and vacuum lines but not sprayed them, I'll try that.

I have an ohm meter but never really used it, I'll study up and get a buddy who is more mechanical than I am to help.

Hopefully this gets it running smooth, I'm looking forward to some fun mods.


Top
   
PostPosted: Mon Feb 15, 2016 6:45 pm 
Offline
Newbie
User avatar

Joined: Wed May 06, 2015 10:25 pm
Posts: 33
Location: Tacoma, WA
Ok I had some free time today.

When trying to turn it over (normally cranks right up) it would not turn over, and then made the weirdest sound, almost like the whole car was vibrating and kind of like dieseling. Really hard to explain. I tried to record it didn't do it again. After the normal 20 minutes of idling or so it got rough and surged somewhat. I noticed today though that if I turn the A/C on it went from idling at 1200 rough/sputter down to about 800 and smooth. I do not know if the A/C draws more amps than other accessories but this didn't seem to work when I turned everything else on (lights, heat, radio).

-No change when spraying brake cleaner and carb cleaner around gaskets/vacuum.
-I will pull the TPS off after dinner and test my skills on that.


BUT there is actually good news.
FSM came in the mail. I have some good reading material now.

And the end all be all is that my wife said she would be willing to drive it (this is completely opposite of normal). So that totally changes the approach to the car, it's not an "extra money pit" but a means of transportation now. Good things are happening, I can smell it.


Top
   
PostPosted: Mon Dec 05, 2016 3:04 am 
Offline
Newbie
User avatar

Joined: Wed May 06, 2015 10:25 pm
Posts: 33
Location: Tacoma, WA
Wow! I am back from the dead, or the Eagle is at least. Can't believe I haven't posted since Feb on this. I am crazy about this car, and while a lot has changed I am not letting this one go. It is too unique. I got it running ok but never really figured out the idling issue. CV joint or rear diff issue popped up and I parked it. :toimonster:

Image

Great deal popped up and a 95 Talon GSX and so I towed it home and started 4G63T swap

Image

Been parked for years, I think a cat was living on the A/C compressor. There is hair everywhere.
Image


Top
   
PostPosted: Mon Dec 05, 2016 3:06 am 
Offline
Newbie
User avatar

Joined: Wed May 06, 2015 10:25 pm
Posts: 33
Location: Tacoma, WA
Wow those pics seem too big. They took way too long to upload and edit in photobucket.

I feel behind the times, what is everyone using to upload pics? Do you do it straight from your phone to Photobucket?


Top
   
PostPosted: Tue Dec 06, 2016 12:46 pm 
Offline
Moderator

Joined: Sat May 14, 2005 11:15 pm
Posts: 7510
Location: Stantonsburg, NC
Postimage.org is my favorite. Sad to see such a clean 2g be scrapped as a donor.

_________________
95 Eagle Summit DL coupe
15 Mitsubishi Mirage ES hatch


Top
   
PostPosted: Thu Dec 08, 2016 11:41 pm 
Offline
Newbie
User avatar

Joined: Wed May 06, 2015 10:25 pm
Posts: 33
Location: Tacoma, WA
Quote:
Postimage.org is my favorite. Sad to see such a clean 2g be scrapped as a donor.

I'll try it out.

Maybe I take good pics? It is not that great. It hadn't been registered since 2009 I think. A few people are interested in the shell so it may live on?


Top
   
PostPosted: Sun Dec 11, 2016 12:37 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Tue Aug 23, 2011 4:20 am
Posts: 311
Location: Turlock, California
Great progress man keep up the good work, and yeah definitely let that shell live to race another day they are pretty rare these days.

_________________
Abe


Top
   
PostPosted: Sun Dec 11, 2016 3:49 am 
Offline
Newbie
User avatar

Joined: Wed May 06, 2015 10:25 pm
Posts: 33
Location: Tacoma, WA
I have tons of parts coming in the mail, very excited. Haven't done a full tune up on a car in a really long time.\

Gaskets, timing belt+water pump and supporting maintenance, BSE kit, FSM for both cars, clutch, and a bunch of smaller fun items.

I find it funny we are concerned about the well-being of the donor 2G. I have never looked twice at an Eclipse as a car I'd want to own. The AWD Eagle is infinitely more rare than the DSM. I have tons of interest in the shell, and hopefully just trade it to a good home for some parts for the Eagle.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 46 posts ]  Go to page Previous 1 2 3 4 Next

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited