4g61t.org

Specializing in the 3g CSM
It is currently Fri Dec 06, 2019 5:40 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 26 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Wed May 25, 2016 7:51 pm 
Offline
Member

Joined: Wed Oct 31, 2007 8:15 pm
Posts: 52
Location: Bel Air, MD
Struggle busing here, just can't get the axles to play well. Both are super close to the LCA front mount, driver's side is acting like its too damn long, passenger side the old axle cup is stuck in the transmission. On the driver's side I cut my LRV T-belt mount and elevated the engine a touch to get distance to the LCA mount, but I don't want issues when I swap in the real engine with the Elantra Tbelt mount. Any thoughts? I feel like theres something I missed along the way.

Image

Image


Top
   
PostPosted: Thu May 26, 2016 2:05 am 
Offline
Moderator
User avatar

Joined: Wed Jan 04, 2006 1:21 pm
Posts: 2115
Location: Tucson Az
the very first swap I did had this same issue.. it was about 1/4 in off.... it was because we tried to use dsm axles with the stock colt hubs... what happens is the axle wont seat into the hub because its larger.. if u replace the inner hub seal (cant think of the part number off hand.. im sure 89mirageman has it tho LOL).. then it should all work fine.

hope this info helps.

Steve

_________________
Steve 89 colt 2.3 stroker stock top end. evo3@20 psi 13.489@99.30mph 3/10 2012
On drag radials.auto trans.launching @ 5 psi and no traction thru 2nd.


Top
   
PostPosted: Sun Sep 18, 2016 9:41 am 
Offline
Member

Joined: Wed Oct 31, 2007 8:15 pm
Posts: 52
Location: Bel Air, MD
Lots of progress. Got ripped off on a set of Mazda3 seats (JY charges for the seats an the side airbags I forgot were there separately, airbags cost more than the seats!). Put those in, a little high for my taste, but they'll do. Threw some carpet down, and wired it up - now have headlights, turn signals, hazards, tails, etc. Building carbon fiber inserts for all the big holes in the dash to mount gauges and switches.



Much like LilEvo, got fed up with how close the axles were to the control arm mounts, so I cut all of them, put the engine where I wanted it, and re-welded. Got tired of looking at my ugly ass crossmember, so I coughed up $160 for a Bulfab 2G crossmember to hold the transmission. Fits great, I'm just going to cut and shorten the front area until it matches the front subframe. Should have done it years ago, just too cheap. Once I get this thing rolling, I'll neaten up the harness a bit more (quick disconnect plug for the glovebox, etc) Pics to come later today.


Top
   
PostPosted: Sun Nov 06, 2016 7:57 pm 
Offline
Member

Joined: Wed Oct 31, 2007 8:15 pm
Posts: 52
Location: Bel Air, MD
New fuseblock:
Image

Dash\Control Panel:
Image

Firehose, I mean, Fuel Pumps:
Image

My other money pits:
Image
Image

Editing...... because Google and I disagree on what Shared means.


Last edited by poorboychevelle on Sun Nov 06, 2016 8:49 pm, edited 4 times in total.

Top
   
PostPosted: Sun Nov 06, 2016 8:06 pm 
Offline
CSM Junkie

Joined: Sun Sep 02, 2012 9:52 am
Posts: 552
Location: Astoria OR
your images arent working, maybe you pasted the wrong links?

_________________
Black 1989 Colt GT with 4g61t. 200k miles and climbing. Rebuilt 2.0 in the works.....
14b, 450cc's, 3" exhaust, small fmic, all running on megasquirt version: DIYPNP
White 1992 colt-vista wagon 2.4, awd, auto (daily)
Keane


Top
   
PostPosted: Mon Nov 07, 2016 4:41 pm 
Offline
Member

Joined: Wed Oct 31, 2007 8:15 pm
Posts: 52
Location: Bel Air, MD
Working now? Too dark? I am moving everything over to Imgur and going to re-link them when I get back home.


Top
   
PostPosted: Thu Mar 30, 2017 2:33 pm 
Offline
Member

Joined: Wed Oct 31, 2007 8:15 pm
Posts: 52
Location: Bel Air, MD
She runs! Doesn't move, but it runs. Well, idles? Driveshaft needs cut, but the exhaust is in, "minor" tweaks from here. I'm going to list the full build sheet here, both for my memory and for your laughter:

Chassis:
1991 Colt Hatch
1994 Eclipse Rear subframe, rear brakes, driveshaft
AFCO Rear Control Arms
3000GT Dual Piston front calipers (used)
Elantra LCA (new)
Expo knuckles (used)
1G AGXs w\ lowering springs (used)
Rear mounted battery w/ external kill switch and 200A breaker
Complete rewire, stripping out circuits I don't need, minor wiring tuck
Fuel cell underneath rear floorpan
Twin Bosch 044s with 8AN line up and back
Mustang wheels and tires
Honda half-radiator

Engine\Trans:
Expo 4G64 NT (100K+)
Megasquirt 'n Spark 2 on V3 board
- "LS2 Truck" COP setup (new)
- using stock dizzy for cam\crank signal
1G DSM Throttle Body w/ FIAV/IAC delete
eBay 1G FMIC piping kit
eBay friggin yuge FMIC (used)
eBay 1G exhaust - modified to fit
2G AWD trans and transfer case

Interior:
Home Depot outdoor carpet
Factory dash, rear seats, package tray
Mazda3 seats
S10 digital dashboard


So, in sum, a cobbled mess, but its my cobbled mess. Hoping to be moving under its own power by my birthday.


Top
   
PostPosted: Sun Jun 04, 2017 4:41 pm 
Offline
Member

Joined: Wed Oct 31, 2007 8:15 pm
Posts: 52
Location: Bel Air, MD
Managed to drive the car down the street and back. Brakes still need bled something serious, Megasquirt tune starts and idles, still needs a little love on the After Start Enrichment and the accel circuits. Alignment is a mile off. Gauges are in the mail. Finishing up the interior now. I did sand off the rust on the roof and give it the 1G DSM two tone - black up top, red below the belly line.

Oh, and plates and insurance. Its a real car!
Image

Image


Top
   
PostPosted: Mon Jun 05, 2017 11:46 am 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9441
Location: Ottawa, ON, Canada
Lot of work to get to this point eh? Man, it must be good to get in the seat and start shaking things down, even if it means repeated trips back onto the stands to tweak, fettle, fidget and rinse/repeat.


Top
   
PostPosted: Mon Jun 05, 2017 8:09 pm 
Offline
Member

Joined: Wed Oct 31, 2007 8:15 pm
Posts: 52
Location: Bel Air, MD
Shaking is right. Eyeballed the toe in last night, took it for another spin tonight. Driveshaft is definitely not balanced. Pretty sure one of the axles, or at least the boot, is rubbing. Reviewing MS logs, tuning, tuning, gonna go back and lean out a lot of the AFR targets. Re-re-re-bleed the brakes.


Top
   
PostPosted: Mon Jun 05, 2017 8:53 pm 
Offline
CSM Junkie

Joined: Sun Sep 02, 2012 9:52 am
Posts: 552
Location: Astoria OR
megasquirt hell yeah. im running it on my car and its also my first experience with it. i love it

_________________
Black 1989 Colt GT with 4g61t. 200k miles and climbing. Rebuilt 2.0 in the works.....
14b, 450cc's, 3" exhaust, small fmic, all running on megasquirt version: DIYPNP
White 1992 colt-vista wagon 2.4, awd, auto (daily)
Keane


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 26 posts ]  Go to page Previous 1 2

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited