4g61t.org

Specializing in the 3g CSM
It is currently Wed Jan 23, 2019 8:14 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 138 posts ]  Go to page Previous 15 6 7 8 9 10 Next
Author Message
PostPosted: Mon Mar 18, 2013 12:44 am 
Offline
Some call me a god
User avatar

Joined: Mon May 18, 2009 8:53 pm
Posts: 1494
Location: Seattle, WA
I get the dumb founded face and "It's a Hyundai motor?" comment constantly. I say yes, Hyundai is where it's at if you want to make power :lol:

_________________
89 Mirage Billet 20g 63t 12.4@120 417whp 400wtq @ English Racing.
89 Colt GT E316g
06 Silverado SS
07 ZX6R


Top
   
PostPosted: Mon Mar 25, 2013 4:19 pm 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Aug 23, 2010 7:02 pm
Posts: 381
Location: Seattle, WA
Been making slow progress since ive been working crazy hours at work. the turbo was not fitting so we had to remove the front roll stop. the coupler was getting squished between the roll stop and the radiator and the lower radiator hose was kinked so the only choice was to remove it... the car starts and idles beautifully on SD but Link will not connect to the car and I cant figure out why so the throttle tipin is outta whack and the car wants to die with too much throttle. out of like 30 attempts we had 2 sucessfull connects then nothing... gonna have to figure it out or im up shits creek. and the brake pedal is solid after bleeding the brakes, im assuming its just the booster not being adjusted properly. cant move yet till the slave cylinder goes in tomorrow... too much little crap

Image

_________________
95 Mirage S Sedan- Evo III Project {In Process}
91 Talon TSi AWD- SOLD
91 Mirage 4dr 4G63T -Daily
2016 Ford Edge Titanium -2L.0T AWD Wife
facebook.com/modicausmc


Top
   
PostPosted: Tue Mar 26, 2013 12:38 am 
Offline
Now Drives a hybrid :(
User avatar

Joined: Wed Jul 23, 2003 10:47 pm
Posts: 3218
Location: Phoenix, AZ
Quote:
out of like 30 attempts we had 2 sucessfull connects then nothing... gonna have to figure it out or im up shits creek.
I had same issues, could be:
1. bad ECU
2. if it is a eeprom with a slot installed, sometimes "massaging the chip" to make good connections works.
3. the shitty wiring(ive seen this car, and the person who wired it, made all the right connections; but you can tell they aren't very electrically safe. (sorry Yoshi, everything else you do is magic)

If this doesn't work go on the ecm link boards, they are very helpfull over there.



If you still cant figure it out; You can also take all of your go fast goodies off, get the car running, and sell the car to me ;)

_________________
4g61t.org
4g61t.com


Top
   
PostPosted: Tue Mar 26, 2013 6:53 am 
Offline
Some call me a god

Joined: Thu Nov 20, 2008 4:29 pm
Posts: 1154
Location: Wenonah new jersey
I had the same issue with my car at one point. It ended up being a bad Ecmlink cable.
To test...

Take a pair of vice grips and gently clamp them to the little box on the cable. You don't want to crush it but you do want some pressure. The pressure should be about equivalent to you squeezing it as hard as you can with just your fingers. If it connects then the cable is your problem. Ecmlink replaced mine free of charge.

_________________
_____________________
1993 single turbo supra
2000 Lexus sc300
2016 ram 1500


Top
   
PostPosted: Tue Mar 26, 2013 10:12 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Aug 23, 2010 7:02 pm
Posts: 381
Location: Seattle, WA
I never would have figured something was wrong with the cable since the little green light blinks upon trying to connect... I'll do this today, since Im driving her for the first time in weeks today im really hoping its simple. Slave cylinder came in and as long as Link will connect I wont have any bogging problem with throttle tip in... thanks guys...

Oh and sell her :evil: ??!?! NEVERRRR!! this car is my love and the only thing that keeps me busyduring my off time

_________________
95 Mirage S Sedan- Evo III Project {In Process}
91 Talon TSi AWD- SOLD
91 Mirage 4dr 4G63T -Daily
2016 Ford Edge Titanium -2L.0T AWD Wife
facebook.com/modicausmc


Top
   
PostPosted: Tue Mar 26, 2013 2:51 pm 
Offline
Some call me a god

Joined: Thu Nov 20, 2008 4:29 pm
Posts: 1154
Location: Wenonah new jersey
Let me know if it works

_________________
_____________________
1993 single turbo supra
2000 Lexus sc300
2016 ram 1500


Top
   
PostPosted: Tue Mar 26, 2013 3:53 pm 
Offline
Some call me a god

Joined: Thu Nov 20, 2008 4:29 pm
Posts: 1154
Location: Wenonah new jersey
Dang double post

_________________
_____________________
1993 single turbo supra
2000 Lexus sc300
2016 ram 1500


Top
   
PostPosted: Tue Mar 26, 2013 4:42 pm 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Aug 23, 2010 7:02 pm
Posts: 381
Location: Seattle, WA
She works and drives great. The cable is deff fruit and banana up and I was able to connect. The shit wastegate I got for free is leaking bad so no boost and I forgot to put spacers behind the 95 mirage brake booster so the brakes are at the top of the pedal... DAMNIT! Took her for a well deserved drive it was nice

_________________
95 Mirage S Sedan- Evo III Project {In Process}
91 Talon TSi AWD- SOLD
91 Mirage 4dr 4G63T -Daily
2016 Ford Edge Titanium -2L.0T AWD Wife
facebook.com/modicausmc


Top
   
PostPosted: Tue Mar 26, 2013 6:02 pm 
Offline
Some call me a god

Joined: Thu Nov 20, 2008 4:29 pm
Posts: 1154
Location: Wenonah new jersey
Nice. Contact Tom at Ecmlink and let him know what's going on

_________________
_____________________
1993 single turbo supra
2000 Lexus sc300
2016 ram 1500


Top
   
PostPosted: Wed Mar 27, 2013 1:45 am 
Offline
Some call me a god
User avatar

Joined: Mon May 18, 2009 8:53 pm
Posts: 1494
Location: Seattle, WA
Wow nice call on the cable twokss :supz:

_________________
89 Mirage Billet 20g 63t 12.4@120 417whp 400wtq @ English Racing.
89 Colt GT E316g
06 Silverado SS
07 ZX6R


Top
   
PostPosted: Fri Apr 12, 2013 2:10 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Aug 23, 2010 7:02 pm
Posts: 381
Location: Seattle, WA
my Tial 38mm finally came in. the cars going under the knife again tomorrow gettin ready for the import vs domestics event at our dragstrip on the 26th

Image

_________________
95 Mirage S Sedan- Evo III Project {In Process}
91 Talon TSi AWD- SOLD
91 Mirage 4dr 4G63T -Daily
2016 Ford Edge Titanium -2L.0T AWD Wife
facebook.com/modicausmc


Top
   
PostPosted: Sun Aug 11, 2013 3:17 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Aug 23, 2010 7:02 pm
Posts: 381
Location: Seattle, WA
well to make a long story short, the waste gate was impacting the radiator which eventually caused a leak coming back from Mitsu Owners Day, but before that... I had to much oil pressure to the turbo and blew out the oil seal, got a rebuild kit and it lasted 5 mins, bought a brand new CHRA and the exhaust housing was impacting the exhaust turbine, ground it down and it worked but spool was terrible, so new idea... The HX40 setup is going on my 95 Mirage after I swap the engine and will be buying a Divided T3 manifold setup, and the 91 sedan is getting the new FP 68HTA I just bought for $800 brand new from a kid. Tuesday im buying all new OEM coolant lines and new feed and return oil lines and a coupler to make the FP 4" intake work for it, also grabbing a Fuel Lab -06 fuel filter to rail setup and then parking her for my deployment, got a brand new radiator and a stock coolant overflow tank from the junkyard the other day. all is good :supz: im going to be re-doing the entire fuel setup since my tank is rusty, going fuel cell and going to attempt the dredded AWD swap. my donor will be a 90's DSM whos drivetrain and rear end will go to my 91 sedan and engine to my 95 Sedan Mirage. MORE TO COME SO STAY TUNED!!!

Image

_________________
95 Mirage S Sedan- Evo III Project {In Process}
91 Talon TSi AWD- SOLD
91 Mirage 4dr 4G63T -Daily
2016 Ford Edge Titanium -2L.0T AWD Wife
facebook.com/modicausmc


Top
   
PostPosted: Sun Aug 18, 2013 11:56 pm 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Aug 23, 2010 7:02 pm
Posts: 381
Location: Seattle, WA
Got my new -10 AN oil return line, -04 oil Filter housing in-line filtered oil feed line, OEM turbo coolant feed and return lines, new OEM banjo fittings, 95 Mirage 2 core radiator, FP 4"-2.5" adapter for the new FP 68HTA and 2.5" intercooler 90* and 18" traight piping coming in Tuesday. Its been too long since the white beast has run. Installed the cleaned 550cc injectors back and a new fuel filter today. Obviously my 2 year old fuel filter failed horribly because it was filled with rust, I will definitely be replacing the fuel tank with a cell because the last deployment has left ALOT of rust in the tank. Going AWD soon so F**K it!! I think FFWD stands for "F**K FRONT WHEEL DRIVE" haha

_________________
95 Mirage S Sedan- Evo III Project {In Process}
91 Talon TSi AWD- SOLD
91 Mirage 4dr 4G63T -Daily
2016 Ford Edge Titanium -2L.0T AWD Wife
facebook.com/modicausmc


Top
   
PostPosted: Mon Aug 19, 2013 6:44 am 
Offline
Member

Joined: Thu Mar 01, 2012 9:01 am
Posts: 198
Location: Canton, GA
I am with you 100%. ffwd. At least I am not the only one going AWD due to a rusty gastank. Good luck on your AWD conversion.


Top
   
PostPosted: Tue Sep 03, 2013 11:22 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Aug 23, 2010 7:02 pm
Posts: 381
Location: Seattle, WA
Well I strapped on the new oil feed and return, 68HTA and other prts attempted start and got nothing. removed the plugs to check compression and didn't need too. cylinders 2 and 3 are puddled with coolant. Im leaving for deployment in a week so there is no time to work now. expecting a rusty block when I get back. SOOOOO boring .020 over, manley wiseco forged internals and starting all new. Ill be down and out for 6 months so ill update when I get back and start tearing into her.

_________________
95 Mirage S Sedan- Evo III Project {In Process}
91 Talon TSi AWD- SOLD
91 Mirage 4dr 4G63T -Daily
2016 Ford Edge Titanium -2L.0T AWD Wife
facebook.com/modicausmc


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 138 posts ]  Go to page Previous 15 6 7 8 9 10 Next

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited