4g61t.org

Specializing in the 3g CSM
It is currently Fri Dec 06, 2019 3:39 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 154 posts ]  Go to page Previous 17 8 9 10 11 Next
Author Message
PostPosted: Tue Jan 03, 2012 2:46 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Aug 23, 2010 7:02 pm
Posts: 381
Location: Seattle, WA
now thats what im f**king talkin about... im gonna do a 3" electric cutout with my exhaust b4 the CAT and leading a 3 inch pipe right out uder my driver door :twisted: should scare children and insight fear and anguish in old people everywhere :finga: car looks sick dude

_________________
95 Mirage S Sedan- Evo III Project {In Process}
91 Talon TSi AWD- SOLD
91 Mirage 4dr 4G63T -Daily
2016 Ford Edge Titanium -2L.0T AWD Wife
facebook.com/modicausmc


Top
   
PostPosted: Tue Jan 03, 2012 5:54 pm 
Offline
Some call me a god
User avatar

Joined: Mon May 18, 2009 8:53 pm
Posts: 1494
Location: Seattle, WA
I want my exhaust exaclty like that :supz:

_________________
89 Mirage Billet 20g 63t 12.4@120 417whp 400wtq @ English Racing.
89 Colt GT E316g
06 Silverado SS
07 ZX6R


Top
   
PostPosted: Tue Jan 03, 2012 6:13 pm 
Offline
Some call me a god

Joined: Tue Mar 08, 2005 6:39 pm
Posts: 1599
Location: Cincinnati, ohio
Shoulda done fender exit. haha looks good. heat wrap that shit

_________________
91 colt beater..


Top
   
PostPosted: Wed Jan 04, 2012 12:11 am 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
Quote:
Shoulda done fender exit. haha looks good. heat wrap that shit
Haha, yes I will be cleaning the welds up, coating it with high heat paint and then wrapping it. Fenders are harder to find then a suby bumper and I like it out the bumper more so that's why I had it exit there. :wink:

I got the wastegate pipe done and was able make the oil pan work. I need to modify the front motor mount to get my oil return setup though. I'd like to get it up and running again by the end of the week but time will tell.


Top
   
PostPosted: Thu Jan 05, 2012 8:04 am 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
Image

Image


Oil pan is back on, everything is ready to be bolted up for good for the most part. I still have a little modifying and fitting to run the oil drain and I need to get the correct axle seal to replace the one leaking right now.


Top
   
PostPosted: Sat Jan 07, 2012 1:16 am 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
Couple more hours of work on it tonight. The turbo is completely bolted up, oil lines ran and intake and exhaust set in place. Only a few more small things before she can be fired up! I'm starting to get a little excited seeing it come together and start looking like a running car again. The biggest PITA about running a Holset is by far the oil return setup. I had to modify the motor mount and cut the pipe fitting on the turbo return flange to get it to fit, on top of having to modify the oil pan obviously. But for a good bit less then a FP bolt on turbo I have a whole turbo setup that is easily upgraded now.


Image

Image

Image

Image

Don't mind the oil and grime, I'll probably clean it up a little bit but for the most part I don't care. It's much more a race car then a show car and it's just going to get dirty again.

Image


Top
   
PostPosted: Sat Jan 07, 2012 7:12 pm 
Offline
Some call me a god
User avatar

Joined: Mon Dec 26, 2005 2:20 am
Posts: 1154
Location: Anderson, IN
Quote:
Shoulda done fender exit. haha looks good. heat wrap that shit
THIS!

_________________
92 Colt GL 4g63t + AWD swap
00 Mirage LS


Top
   
PostPosted: Sat Jan 07, 2012 11:41 pm 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
Image

Image

Image

Image

Starting to look like a running motor again! :rock:


Top
   
PostPosted: Sun Jan 08, 2012 4:03 am 
Offline
Some call me a god
User avatar

Joined: Wed Oct 15, 2008 10:34 am
Posts: 2753
Location: Cincinnati
Yeah I'm confused. I see a 3" pipe coming out the fender and some other pipe going under the engine....Maybe the wastegate dump?


Top
   
PostPosted: Sun Jan 08, 2012 12:27 pm 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
The picture right below that one shows you pretty well. It's the dump tube going down and the downpipe going out the side.


Top
   
PostPosted: Sun Jan 08, 2012 4:39 pm 
Offline
Some call me a god
User avatar

Joined: Wed Oct 15, 2008 10:34 am
Posts: 2753
Location: Cincinnati
I see. I'm curious why you didn't tie the wastegate into the main exhaust.


Top
   
PostPosted: Sun Jan 08, 2012 8:00 pm 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
Quote:
I see. I'm curious why you didn't tie the wastegate into the main exhaust.
Cause noise isn't my biggest worry (as you can see) so I went with what was easiest and simplest. Plus open dump = more hp!

I got everything back together today and started her for the first time in about 3 months. Turned over and fired up like it was only yesterday but had 2 problems. First, the oil return leaks... bad. I knew it would but figured I might as well try it. So time for the backup plan, I ordered a nonturbo oil pan and -12AN bolt through fitting a week ago incase this exact thing happened. So tomorrow I will swap the oil pan.

Second issue is with this stupid LC1 wideband. User friendly is not the work to use with this stupid thing. I've got it wired up correctly and hooked up to ecmlink correctly but it reads 7.5:1 and doesn't move. Shoulda got another AEM setup, I had no problems with my last one.


Top
   
PostPosted: Sun Jan 08, 2012 10:45 pm 
Offline
Some call me a god
User avatar

Joined: Wed Oct 15, 2008 10:34 am
Posts: 2753
Location: Cincinnati
Did you do the calibration procedure for the LC1?


Top
   
PostPosted: Sun Jan 08, 2012 11:06 pm 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
I read through the manual a couple times and it says optional so I figured it was optional.... Apparently it's not optional huh? :lol:


Top
   
PostPosted: Mon Jan 09, 2012 9:18 am 
Offline
Some call me a god
User avatar

Joined: Wed Oct 15, 2008 10:34 am
Posts: 2753
Location: Cincinnati
Yeah maybe. I calibrated the only LC1 I've installed and had zero issues with it. On the other hand I had a PLX that I didn't calibrate and it functioned properly too...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 154 posts ]  Go to page Previous 17 8 9 10 11 Next

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited