4g61t.org

Specializing in the 3g CSM
It is currently Sat Jan 18, 2020 9:22 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 61 posts ]  Go to page Previous 1 2 3 4 5 Next
Author Message
PostPosted: Mon Jun 15, 2009 3:44 pm 
Offline
Digital Baby Troll
User avatar

Joined: Thu May 08, 2008 5:50 pm
Posts: 676
Location: Denver, Co.
Nobody gonna take my car
I'm gonna race it to the ground
Nobody gonna beat my car
it's gonna break the speed of sound
Ooh it's a killing machine
it's got everything
Like a driving power
big fat tires everything
I love it and I need it I bleed it
Yeah it's a wild hurricane
Alright hold tight I'm a highway star

Classic Deep Purple, still awaiting new motor

-John


Top
   
PostPosted: Thu Jun 18, 2009 6:02 pm 
Offline
Digital Baby Troll
User avatar

Joined: Thu May 08, 2008 5:50 pm
Posts: 676
Location: Denver, Co.
Got bored today waiting for the new motor, should be here on monday if all goes right, so I decided to pretty up my 61t's valve cover and throw that on the 63t just for the hell of it.

Image
cleaned

Image
prepped

Image
Done, all I have to do now is get some touch up paint for the red writing.

Image
Next project, kinda hit a sign while fruit and banana around in a parking lot, this is why I try to keep my power on the front wheels. I like to pretend that I can drift :oops:

-John


Top
   
PostPosted: Tue Jun 23, 2009 2:54 am 
Offline
Digital Baby Troll
User avatar

Joined: Thu May 08, 2008 5:50 pm
Posts: 676
Location: Denver, Co.
Motor finally came in today so now the building begins.

Image
Had the heat shield off the turbo before I even signed for it

Image
brand new hoist put together and good to go

Image
Spotted these little guys trying to figure out what the hell I was doing in the tree above me

Onward with the questions. How do I make this plug and play? Should I just switch all the sensors off of my 61t on to it or do I have to do a full wiring harness swap? The TB is completely different and I'm not sure if my wiring harness has some of the sensors for it. Could that just be for the cyclone intake system? Most other sensors look the same to me. Maybe I shouldn't have gone JDM but I couldn't resist. Also another weird thing is the motor has a 11b turbo on it, is that normal or did I get shafted? Either way I have a 2g exhaust mani, a 14b turbo and a very bored out o2 housing that I can throw on it.

-John


Top
   
PostPosted: Tue Jun 23, 2009 5:09 am 
Offline
Moderator
User avatar

Joined: Wed Jan 04, 2006 1:21 pm
Posts: 2118
Location: Tucson Az
yeah the jdm ones came with the smaller turbo




Steve


Top
   
PostPosted: Tue Jun 23, 2009 12:46 pm 
Offline
Spends Too Much Time Under The Hood

Joined: Wed Aug 04, 2004 11:10 pm
Posts: 302
Location: castle rock, colorado
i want the intake manifold


Top
   
PostPosted: Tue Jun 23, 2009 3:24 pm 
Offline
Some call me a god

Joined: Mon Jul 12, 2004 2:45 pm
Posts: 2158
Location: All over SW Asia
To make it plug and play....

1G intake manifold
CSM coil pack
90 throttle body
1G complete thermostat assembly [reuse the sensors from your 4G61t assembly]


Top
   
PostPosted: Tue Jun 23, 2009 3:26 pm 
Offline
Some call me a god

Joined: Mon Jul 12, 2004 2:45 pm
Posts: 2158
Location: All over SW Asia
Quote:
yeah the jdm ones came with the smaller turbo

Steve
Please re-check your info. The 5spd versions came with a 14B or 16g. The automatics came with a smaller turbo.


Top
   
PostPosted: Tue Jun 23, 2009 4:57 pm 
Offline
Digital Baby Troll
User avatar

Joined: Thu May 08, 2008 5:50 pm
Posts: 676
Location: Denver, Co.
Thanks for the info hyde but the whole reason I went JDM is because I wanted the cyclone intake manifold so I'd rather hold on to that. The CSM coil pack and 1g Tsat housing I can do. I have to dig deep in these threads because I saw one at one point in time about how to wire up the cyclone to work correctly. Today I'm going to pull the wiring harness off and pull the valve cover to check for bend valves and to throw in my 3g lifters.

-John


Top
   
PostPosted: Tue Jun 23, 2009 5:36 pm 
Offline
Spends Too Much Time Under The Hood

Joined: Fri Jul 20, 2007 5:45 pm
Posts: 305
Location: San Jose, California
How good is the rest of the car?

I built my 61T completely stock trying to maintain it's integrity as an original. Unfortunately the turbo broke after startup and now I ended up with a really nice 61T, but with a Evo III 16G setup with all the goodies. I've gone back and forth with wishing I just used a 63T but I had just sunk some serious money in the 61 so, here I am.

Good luck with your build(s)! :)


Top
   
PostPosted: Tue Jun 23, 2009 10:21 pm 
Offline
Digital Baby Troll
User avatar

Joined: Thu May 08, 2008 5:50 pm
Posts: 676
Location: Denver, Co.
The rest of the car is in good shape thats why I want to rebuild the 61t and at least have the original motor laying around. And thanks for the good luck buddy.

But moving on, I tore into the 63t today and go a lot done, put my 3g lifters in, removed the spider web of a wiring harness, pulled the AC pump off, removed the belts for the alternator and power steering pump, and the timing belt cover. Tomorrow I'm hoping to do a cylinder leak down test to make sure I don't have any major issues before voiding the warranty on the motor by putting it is a CSM myself and get all the stuff together to do a timing belt replacement. Then if that all comes out dandy I'll bolt up my exhaust mani turbo and o2 housing. This is too much fun!

Image

Image

Image

-John


Top
   
PostPosted: Tue Jun 23, 2009 10:51 pm 
Offline
Some call me a god
User avatar

Joined: Wed Jun 02, 2004 11:32 pm
Posts: 1470
Location: Castle cock, CO
Looking good look for a write soon on the cyclone intake mani we are putting it on crusherbaits car some time soon....We made a pretty sweet set up for it....


Top
   
PostPosted: Tue Jun 23, 2009 11:08 pm 
Offline
Digital Baby Troll
User avatar

Joined: Thu May 08, 2008 5:50 pm
Posts: 676
Location: Denver, Co.
Quote:
Looking good look for a write soon on the cyclone intake mani we are putting it on crusherbaits car some time soon....We made a pretty sweet set up for it....
Well feel free to test it out on mine first, I'll throw you a six pack if you'd like, should have the motor in the car by the end of the week, besides we're both johns, so there's no alphabetical order issues there.

-John


Top
   
PostPosted: Wed Jun 24, 2009 9:32 pm 
Offline
Digital Baby Troll
User avatar

Joined: Thu May 08, 2008 5:50 pm
Posts: 676
Location: Denver, Co.
Cylinder leak down test performed with beautiful results, all four cylinder's had about a 7% leak rate and 15psi. Ran it on my 61t and number 3 cylinder had a leak rate of 84% and 28psi and lots of air coming out of the intake mani. So its looking like I'm keeping this motor, I now have my 2g exhaust mani, 14b turbo, and bored out o2 housing on. Tomorrow is timing belt and all the included goodies then the 61 starts to come out of the shitbox for the heart transplant.

-John


Top
   
PostPosted: Mon Jun 29, 2009 10:38 pm 
Offline
Digital Baby Troll
User avatar

Joined: Thu May 08, 2008 5:50 pm
Posts: 676
Location: Denver, Co.
Finally got the car in the driveway today and figured out everything to make this all go plug and play. I think I'm going to run a switch for the second runners on the cyclone so when I'm just farting around and not hitting high boost I'll have the low end and will be using less fuel then, when I wanna go fast I can flick it and pretty much have a 1g intake and lots of air flow. This is all judging on what the wideband tells me, if I don't like the ratios I'll set it up the way it should be. The new motor is almost ready to go, got the 14b and what not on it now I just need to do the timing belt and get ahold of a 1g throttle body. Tomorrow I'll hopefully have the tranny out and the axles off to be rebuilt and beefed up a little. Now time for pictures.

Image

Image

Image
I like black cars that go fast, wish the shit box could fit a set of 245's...

-John


Top
   
PostPosted: Thu Jul 09, 2009 3:47 am 
Offline
Digital Baby Troll
User avatar

Joined: Thu May 08, 2008 5:50 pm
Posts: 676
Location: Denver, Co.
Weak update with no pics, trans is out and I have all sensors hoses and what not marked and noted as to where they go, just waiting on a few parts for the new motor to be put in. Going to try and do the timing belt on the new motor tomorrow. This is way to much fun and the transaxle only weighs like 50lbs, that surprised the hell out of me, thought I'd have some broken ribs when it landed on my chest.

-John


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 61 posts ]  Go to page Previous 1 2 3 4 5 Next

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited