4g61t.org

Specializing in the 3g CSM
It is currently Tue Dec 11, 2018 1:36 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Fri Jun 30, 2017 12:28 am 
Offline
Member

Joined: Tue Oct 02, 2012 1:41 am
Posts: 68
Location: BC, Canada
I'm getting compressor surge ( I think) on the highway in 4th and 5th gears on light accel/boosting.  happens around 10+ psi. turbo starts making boost around 2500 rpm and I can hit full boost (25psi) at around 3800-4000rpm


Have my 1ga

100% stock internal 6 bolt(stock cams)

Evo 3 16G knock off

650cc FIC

Stock BCS with restrictor removed.  .025 restrictor on Wastegate feed line

Walbro 255hp

Crushed 1g bov

meth injection

fmic

3" turboback exhaust

intake

Tunerpro running Swede Density


Didn't have this problem when I was on wastegate pressure.  Now running EBC with SwD EBC map.  RPM/BOOST target map adjusted, seemed to help.  MAX boost of 25psi.


Thinking that the small exhaust side of the 16g turbine housing is spooling up at the lower RPM on the highway and producing too much boost for the engine to injest.  Once the surge starts, it just gets worse as it boosts higher.  If I do WOT throttle pulls there is no surge at all. Only does it at partial throttle when accelerating on the highway.  And when I was at the track last weekend there was no surge at all when I raced it.


I changed my boost map to run low duty cycle at the RPM/BOOST that the surge happened at.  and it helped.. but now when I floor it at lower RPM's it only hits low boost, 12 psi, then once the RPM reach the higher RPM it boosts up.  loose a lot of power when flooring it in 1st and 2nd gear.


Anyone have any remedy's for this? seems like some setting that limits boost at lower TPS would do the job.  Unfotunalty there doesn't seem to be any setting like that in Swd


I have included a sceen shot of my boost control map

Image


Top
   
PostPosted: Fri Jun 30, 2017 3:19 pm 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Wed Jun 22, 2005 11:03 am
Posts: 247
Location: Auburn, AL
That issue is most likely your blow off valve fluttering under partial throttle.

_________________
2003 Evo, 89 Mirage Turbo, 88 Conquest 4G64


Top
   
PostPosted: Sat Jul 01, 2017 12:01 am 
Offline
Member

Joined: Tue Oct 02, 2012 1:41 am
Posts: 68
Location: BC, Canada
well when it hits the boost gauge flutters and makes a crazy noise... scary when its surging like that under acceleration/partial throttle.

I swapped in a greddy type S style BOV and cranked the adjustment screw all the way down and it still does the surging at partial throttle in 3-5th gear.


Top
   
PostPosted: Sat Jul 01, 2017 12:18 am 
Offline
CSM Junkie

Joined: Sat Dec 20, 2008 7:45 am
Posts: 502
Location: tampa
make sure bov line has no leaks and is a dedicated line


Top
   
PostPosted: Sat Jul 01, 2017 8:07 pm 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Wed Jun 22, 2005 11:03 am
Posts: 247
Location: Auburn, AL
I have never been able to run the Greddy Type S due to that exact reason. I am 90% sure your BOV is fluttering. Do what Lancerman suggested and report back. Are you recirculating? If not I can recommend a Tial - best BOV I have ever used and never fluttered at all.

_________________
2003 Evo, 89 Mirage Turbo, 88 Conquest 4G64


Top
   
PostPosted: Wed Jul 05, 2017 8:39 pm 
Offline
The happy administrator
User avatar

Joined: Tue Apr 20, 2004 3:20 pm
Posts: 5583
Location: Wisconsin
I recently put on a greddy ebc and now I have surging too. I wonder if it's the same as your issue.

_________________
Had a:
1991 Eagle Summit ES Hatchback - 4g15 12v 5spd
1991 Dodge Colt -4g15 12v 4spd
Have a:
1978 Oldsmobile Cutlass - 468BBO TH350
Round 3:
1990 Dodge Colt-4G63T 5spd


Top
   
PostPosted: Wed Aug 02, 2017 9:48 pm 
Offline
CSM Expert
User avatar

Joined: Sat Nov 03, 2001 7:00 pm
Posts: 2191
Location: SoCal and Wisconsin
I had that problem with the 35R and it was the exhaust housing - too small

_________________
90 Mirage LIL EVO 940awhp
14 Audi R8 V10
07 LS460L, 01 LS430
13 Tundra TRD S/C, 96 T100
96 Land Cruiser GT35R


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited