4g61t.org

Specializing in the 3g CSM
It is currently Sun Apr 22, 2018 8:31 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Wed Mar 22, 2017 7:09 am 
Offline
Newbie

Joined: Thu Jul 07, 2016 5:44 am
Posts: 35
Hello all,

I was driving to work this morning and about halfway there while doing about 75mph my speedometer lost its mind! The needle started shaking a lot, like between 10mph variance. But it also started making a weird whining noise and clicking noise.

Any thoughts? Or did my car just lose its mind?!


Top
   
PostPosted: Wed Mar 22, 2017 7:41 am 
Offline
CSM Junkie
User avatar

Joined: Sat Sep 22, 2012 6:40 pm
Posts: 659
Location: Indianapolis, IN
Loose speedo cable at transmission (or back of gauge) is my first spot to look.

_________________
Thom
1991 GVR4 1025/2000 (PTE 1200's, 16g, DSMLink v3, gm-maf, eagle/ross, .020 over, 272's, EVO VIII Wheels)


Top
   
PostPosted: Wed Mar 22, 2017 8:05 am 
Offline
Newbie

Joined: Thu Jul 07, 2016 5:44 am
Posts: 35
Thank you! I will check that this weekend.


Top
   
PostPosted: Wed Mar 22, 2017 8:13 am 
Offline
CSM Junkie

Joined: Sat Dec 20, 2008 7:45 am
Posts: 494
Location: tampa
failing seizing cable


Top
   
PostPosted: Wed Mar 22, 2017 9:10 am 
Offline
Newbie

Joined: Thu Jul 07, 2016 5:44 am
Posts: 35
Would the seizing cable be the speedometer cable?


Top
   
PostPosted: Wed Mar 22, 2017 11:07 am 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9321
Location: Ottawa, ON, Canada
Yes.

They either bind with age/corrosion or due to a combination of that and or temperature (severe cold will do this without fail). The grease is over 25 years old ....

The noise it often makes when cold and the needle is blipping off center from where it should be, is also quite spectacular.


Top
   
PostPosted: Wed Mar 29, 2017 7:06 pm 
Offline
The happy administrator
User avatar

Joined: Tue Apr 20, 2004 3:20 pm
Posts: 5581
Location: Wisconsin
Get some grease in there. Have someone spin the tranny end in a drill while you pack grease in the speedo end. Takes awhile but it'll fix it. Or if you're lucky, you can find a NOS one.

_________________
Had a:
1991 Eagle Summit ES Hatchback - 4g15 12v 5spd
1991 Dodge Colt -4g15 12v 4spd
Have a:
1978 Oldsmobile Cutlass - 468BBO TH350
Round 3:
1990 Dodge Colt-4G63T 5spd


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited