4g61t.org

Specializing in the 3g CSM
It is currently Sat Oct 21, 2017 4:21 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Board went down!!
PostPosted: Sat Sep 22, 2012 7:14 am 
Offline
Now Drives a hybrid :(
User avatar

Joined: Wed Jul 23, 2003 10:47 pm
Posts: 3218
Location: Phoenix, AZ
Board went down on 9/20, I had a backup for the 18th. Dunno if it was hacked or a general error. I didn't notice for a day, and it took a while to restore. So any posts after the 18th were lost to nothingness :axe: But.. Long live 4g61t.org!!! :supz:


PS: in the coming months I will be upgrading the board. Unfortunately I don't know how to restore the gallery, so I will be researching into making a new one in that time also. If anyone has any suggestions, please let me know.

_________________
4g61t.org
4g61t.com


Top
   
 Post subject: Re: Board went down!!
PostPosted: Sat Sep 22, 2012 7:37 am 
Offline
Restricted Newbie

Joined: Tue Apr 27, 2010 2:02 am
Posts: 0
test


Top
   
 Post subject: Re: Board went down!!
PostPosted: Sat Sep 22, 2012 8:05 am 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9276
Location: Ottawa, ON, Canada
Well, glad we are still alive. 8)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited