4g61t.org

Specializing in the 3g CSM
It is currently Tue Oct 16, 2018 1:26 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Tue Apr 03, 2018 11:39 pm 
Offline
Restricted Newbie

Joined: Thu Apr 10, 2014 10:28 pm
Posts: 9
I'm trying to figure out where this black wire with a yellow stripe is suppose to go(2nd pic). It comes off the passenger front frame rail and has a single black connector. I was thinking it might be for the starter or a ground, it's pretty long my 12inches after the connector with the end just snipped. My starter already has the single spade connector and I traced that to the passenger side fuse block which is the solid yellow wire I included a picture of(1st pic). The car turns over fine so I'm kinda lost on where it goes. Hoping someone can take a picture of theirs. Even telling me where the yellow wire from the fuse block could help to

ImageImage
Image


Top
   
PostPosted: Wed Apr 04, 2018 11:16 am 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9357
Location: Ottawa, ON, Canada
This might help. It is a supplied power feed to many different components. Some have been removed like the Boost Control Solenoid if your car was turbo originally. There are only a few black/yellow tracer wires in the engine bay. The starter solenoid feed wire, was one of them. There is also a ground wire to the front of the transmission case IIRC, that should be that size.

4g61t.org fanout sheet for system wiring <<< Click me.


Top
   
PostPosted: Wed Apr 04, 2018 11:49 pm 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Sep 10, 2007 2:46 am
Posts: 356
Location: St. Louis, MO
On my 4g61t Colt it's an open plug, been that way since I bought it in 2010.


Top
   
PostPosted: Thu Apr 05, 2018 3:39 am 
Offline
Restricted Newbie

Joined: Thu Apr 10, 2014 10:28 pm
Posts: 9
Ok cool thanks. the car starts the way it is I'll just unplug it and leave it be


Top
   
PostPosted: Thu Apr 05, 2018 11:47 am 
Offline
Moderator
User avatar

Joined: Wed Jan 04, 2006 1:21 pm
Posts: 2094
Location: Tucson Az
I bet whoever did the swap didnt know about that wire so they ran the yellow one to get it to start.. (which works also).. just a guess tho.


Steve

_________________
Steve 89 colt 2.3 stroker stock top end. evo3@20 psi 13.489@99.30mph 3/10 2012
On drag radials.auto trans.launching @ 5 psi and no traction thru 2nd.


Top
   
PostPosted: Sun Apr 08, 2018 12:47 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Tue Aug 23, 2011 4:20 am
Posts: 301
Location: Turlock, California
Another possibility, maybe the stock starter wire was corroded and the car would not start right on the stock wiring, so they put new wire in just a guess.

_________________
Abe


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited