4g61t.org

Specializing in the 3g CSM
It is currently Tue Oct 16, 2018 1:33 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Mon Apr 02, 2018 11:55 pm 
Offline
Restricted Newbie

Joined: Thu Apr 10, 2014 10:28 pm
Posts: 9
Hey what's up guys, 1989 dodge colt gt owner up in NorCal here. Finally getting my colt gt finalized to start up with a my 2.3 4g63t. I built the motor years ago with plans of it going into a 90 eclipse gsx but started looking for a 99 gsx but ended up with a 89 dodge colt gt with a 4g63t already in it with a blown timing belt. So I threw my motor in it and and it's been sitting on the back burner for along time. Did a couple 240sx LS swaps. Browsing this site gives me motivation mostly the build section :). Lots of useful info I've used already. So It's a 2.3 with wiseco pistons and eagle rods. Stage 5 slowboyracing head with 280 bc cams, Magnus intake manifold, fp exhaust manifold, holset hx40. Should be pretty fun once it's all done. I wish it was awd but fwd will have to do for now. I've been buying parts here and there i just got ecmlink v3 and a turbosmart wastegate. Gonna run speed density on a e85 flexfuel setup. I didn't want to spend a lot of coin on a o2 housing so I made my own, almost done with that. Rci 2200 fuel injectors are on the way. Getting pretty close and getting pretty excited 😜. I'd share some pics but I'll have to learn the best way of doing that. Let me know if u guys have any questions


Top
   
PostPosted: Tue Apr 03, 2018 1:40 am 
Offline
Moderator
User avatar

Joined: Wed Jan 04, 2006 1:21 pm
Posts: 2094
Location: Tucson Az
welcome to the board.. and I guess u have had that motor for awhile lol.. I have a sbr stage 6 head from 05... as of 2010 they changed to only 3 stages that they sold.. hope u get it running soon.

also there is a gallery on the forum u can upload pics to.


Steve

_________________
Steve 89 colt 2.3 stroker stock top end. evo3@20 psi 13.489@99.30mph 3/10 2012
On drag radials.auto trans.launching @ 5 psi and no traction thru 2nd.


Top
   
PostPosted: Tue Apr 03, 2018 4:54 am 
Offline
Restricted Newbie

Joined: Thu Apr 10, 2014 10:28 pm
Posts: 9
Lol yeah I started building it in 05 it snowballed from a just a broken timing belt. Can anybody tell me where this one wire goes? The single black wire with a yellow stripe. I have a feeling it's a ground but I can't remember since it's been so long, pretty much last thing I need to know as I labeled everything else. Now that I figured the picture thing out I'll take some tomorrow Image


Top
   
PostPosted: Tue Apr 03, 2018 11:07 am 
Offline
Moderator
User avatar

Joined: Wed Jan 04, 2006 1:21 pm
Posts: 2094
Location: Tucson Az
thats the ignition wire for the starter..

yeah we built our 2.3 back in 05.. put 400 miles on it.. thought it had a rod knock but ended up he didnt torque the flywheel bolts so it came loose.. pulled it apart and i got most of the parts including the head that has sat in my room since untill now with my new build.. cant wait to see how it runs.


Steve

_________________
Steve 89 colt 2.3 stroker stock top end. evo3@20 psi 13.489@99.30mph 3/10 2012
On drag radials.auto trans.launching @ 5 psi and no traction thru 2nd.


Top
   
PostPosted: Tue Apr 03, 2018 1:01 pm 
Offline
Restricted Newbie

Joined: Thu Apr 10, 2014 10:28 pm
Posts: 9
So ur thinking that it goes to the starter any chance u could snap a pic of it?


Top
   
PostPosted: Tue Apr 03, 2018 3:50 pm 
Offline
Moderator
User avatar

Joined: Wed Jan 04, 2006 1:21 pm
Posts: 2094
Location: Tucson Az
I dont have anything in my car right now (well since 2012 lol).. but these are a few posts from the archived section... do u have a pic of the end of that wire?

There is a connector on the right frame rail near the fuse box (RF) that connects a black wire with yellow stripe (the wire that goes to your starter Bendix)

Fourth wire, signal to start switch is black with yellow stripe.

I would first check the black w/yellow stripe wire that has a single spade terminal over near the underhood fuse box and make sure that sucker is connected and not corroded. That trips the starter solenoid....


this thread might help..

Steve

_________________
Steve 89 colt 2.3 stroker stock top end. evo3@20 psi 13.489@99.30mph 3/10 2012
On drag radials.auto trans.launching @ 5 psi and no traction thru 2nd.


Top
   
PostPosted: Tue Apr 03, 2018 7:38 pm 
Offline
Restricted Newbie

Joined: Thu Apr 10, 2014 10:28 pm
Posts: 9
So as u can see the yellow wire coming from the fuse box is going to my starter. The second pic shows the mystery wire and the end of it. It's just clipped off I would think if it was for the starter I would have not clipped it. That's why I was thinking its a ground at the battery. And here's a picture of the motor.
ImageImage
Image


Top
   
PostPosted: Wed Apr 04, 2018 12:06 am 
Offline
Moderator
User avatar

Joined: Wed Jan 04, 2006 1:21 pm
Posts: 2094
Location: Tucson Az
pretty motor tho... if u have a battery in it have someone crank it over while u put a volt meter on that wire..



Steve

_________________
Steve 89 colt 2.3 stroker stock top end. evo3@20 psi 13.489@99.30mph 3/10 2012
On drag radials.auto trans.launching @ 5 psi and no traction thru 2nd.


Top
   
PostPosted: Wed Apr 04, 2018 1:54 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Tue Aug 23, 2011 4:20 am
Posts: 301
Location: Turlock, California
That black with yellow strip wire, should be for the [S] blade terminal on the starter, you should see positive power through it [only when the key is in the ignition held in the crank position]. a multi meter would help confirm this.

_________________
Abe


Last edited by mitsubishikid on Wed Apr 04, 2018 10:57 am, edited 1 time in total.

Top
   
PostPosted: Wed Apr 04, 2018 1:56 am 
Offline
Restricted Newbie

Joined: Thu Apr 10, 2014 10:28 pm
Posts: 9
Thanks I'm pretty happy with the way it's coming along I'll give that a try. Did u try and add some links in the previous post? They didn't show up


Top
   
PostPosted: Wed Apr 04, 2018 11:29 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Tue Aug 23, 2011 4:20 am
Posts: 301
Location: Turlock, California
Just because I can... I pulled the black yellow wire connector off on of my 4g63t swapped mirage, and the car won't crank with it disconnected, so I'm pretty sure that is what it's for, on my 4g63t swap I retained all the mirage connectors, and got pigtails from parts yards that could join the 3g csm harness to the 91-94 dsm engine harness, plug and play, so I'm sure I retained the stock 3g csm starter wiring.

The yellow wire does not look stock to me... so I'd suppose maybe someone was upgrading the starter or making their own starter harness as opposed to using the stock existing 3g csm starter wiring.

_________________
Abe


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited