4g61t.org

Specializing in the 3g CSM
It is currently Sun Jan 17, 2021 3:38 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 21 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Mon Dec 14, 2020 12:59 pm 
Offline
Moderator
User avatar

Joined: Wed Jan 04, 2006 1:21 pm
Posts: 2128
Location: Tucson Az
the vss system should be on the back of the speedo gauge.. so unless the signal from the ecu to the tcu got cut it should see signal.

_________________
Steve 89 colt 2.3 stroker stock top end. evo3@20 psi 13.489@99.30mph 3/10 2012
On drag radials.auto trans.launching @ 5 psi and no traction thru 2nd.


Top
   
PostPosted: Mon Dec 14, 2020 1:26 pm 
Offline
Newbie

Joined: Fri May 08, 2020 1:11 pm
Posts: 36
I think it would. You can read the error codes from the TCU like you can from the ECU using a buzzer/LED/volt meter.

Much information is to be found here: https://w4a33.com/doku.php?id=tcu


Top
   
PostPosted: Tue Dec 22, 2020 3:31 am 
Offline
Member

Joined: Wed Feb 25, 2015 2:59 am
Posts: 73
Location: British Columbia, CA
slowdsm - i have yanked the whole ECU/TCU along with the harness and replaced it with a 2g turbo set up so the signals come from different locations and I am not completely sure the reed switch signal will be the same as the VSS signal from the 2g sensor.

From what i have gathered, I believe that I can make this work.

Gtiproll - still have to go and salvage a DLC from somewhere so i can check codes etc... more readily.


Top
   
PostPosted: Wed Dec 23, 2020 4:59 am 
Offline
Newbie

Joined: Fri May 08, 2020 1:11 pm
Posts: 36
You can use an LED or a buzzer to read codes. It's really simple.


Top
   
PostPosted: Tue Dec 29, 2020 3:34 pm 
Offline
Member

Joined: Wed Feb 25, 2015 2:59 am
Posts: 73
Location: British Columbia, CA
Fair enough, I may use the LED method for now. I grabbed a DLC from one of my spare cars and lost it within a day. WTF? i think my cat stole it.

So, speedo is good and I have an in-line VSS coming at some point to provide the ECU with the proper signal.
Tach is operational and have no issues so far. I am using the 1990 tacho interface with no filter.

Everything appears good so far but i have a question. Does the brake light signal need to be tapped and provided to the 2g tcu? I think it may be needed for cruise control operation, which i deleted, but not sure if the TCU needs this signal for anything else.

Can't think of anything else right now..... time to start in on the suspension while i wait for the VSS.

Oh yes, i installed an Apexi muffler to keep it (somewhat) quiet while i finalize a bunch of items. Sounds good! I'll be putting a second one in line later.


Top
   
PostPosted: Wed Dec 30, 2020 12:48 am 
Offline
Member

Joined: Wed Feb 25, 2015 2:59 am
Posts: 73
Location: British Columbia, CA
Ok, I checked for codes.

ECU - So far the only codes are expected ones due to no rear O2 sensor and no MDP sensor.
TCU - no codes - just have steady heartbeat so everything appears OK. I guess a test drive is in order!

Funnily enough, i can use my scanner to pull up engine info but when I try to pull up transmission info it doesn't want to connect. I can still check the trans codes manually but as I said, I am just getting a steady pulse so far. I am using a Snap-on Verus.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 21 posts ]  Go to page Previous 1 2

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited