4g61t.org

Specializing in the 3g CSM
It is currently Fri Dec 06, 2019 3:12 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 130 posts ]  Go to page Previous 14 5 6 7 8 9 Next
Author Message
 Post subject:
PostPosted: Fri Jul 02, 2004 8:56 pm 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Jan 26, 2004 9:05 pm
Posts: 307
Location: Port Orchard, WA
I use a pal m105, I was the one with too small guaged wire. The schematic works, I thought that diode HAD to be the wrong way also. Mine periodically stops working, I think sometimes it has trouble "connecting" to the ECU. Even DSMLink sometimes can't "connect". but I just wanted to let everyone know that I too successfully used that schematic.

_________________
1989 Mirage Turbo 4g63T w/ small 16g just bolted in so far.
LSD, 1g flywheel/clutch.
1989 Colt GT 4g61T (63T build in progress)
1g ECU, Injectors, Exhaust manifold, 16g evo III Turbo, SMIC, and C Exhaust cam -9*
K&N Air filter, airbox cut up, MSD plug wires, NGKs, Apexi S-AFC II, MAF translator, tubular o2 housing w/ dump tube, Full 3" mandral.

Now I ran out of fuel!!


Top
   
 Post subject:
PostPosted: Sun Jul 04, 2004 2:51 am 
Offline
Member
User avatar

Joined: Tue May 28, 2002 11:13 am
Posts: 63
Location: Nothern California, 95066
Ok here is my pin arrangement, this cable is for Palm and the best part is ... it doesn't work!
I have tried it with Visor, m125, Palm III xe - nada.
I traced the wires to the ECU,
I spliced into ECU's harness ( hooked up my A/F gauge as well ) - nothing,
I borrowed another ECU - nothing,
voltmeter shows some kind of data coming out on pin1 ( voltage readings jump), and I don't have Spectrum Analyser :-?
The resistance across pin 5 and pin 2 is about 12.3k.
See what you think:
Image
Image

_________________
Got 1970 SS ?


Last edited by sharkmobil on Mon Jul 05, 2004 1:53 pm, edited 1 time in total.

Top
   
 Post subject:
PostPosted: Sun Jul 04, 2004 4:07 pm 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Fri Feb 27, 2004 12:14 am
Posts: 266
Location: boulder, co
*stupid electronics*

the resistor isn't directional [like the diode] is it?

_________________
1g smic, 2.5" turboback, 1g exhaust cam, abs intake, 13g turbo, mbc, vdo boost gauge, greddy egt


Top
   
 Post subject:
PostPosted: Sun Jul 04, 2004 9:16 pm 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Jan 26, 2004 9:05 pm
Posts: 307
Location: Port Orchard, WA
no, resistors are not directional. let me check if the diode direction is correct

_________________
1989 Mirage Turbo 4g63T w/ small 16g just bolted in so far.
LSD, 1g flywheel/clutch.
1989 Colt GT 4g61T (63T build in progress)
1g ECU, Injectors, Exhaust manifold, 16g evo III Turbo, SMIC, and C Exhaust cam -9*
K&N Air filter, airbox cut up, MSD plug wires, NGKs, Apexi S-AFC II, MAF translator, tubular o2 housing w/ dump tube, Full 3" mandral.

Now I ran out of fuel!!


Top
   
 Post subject:
PostPosted: Sun Jul 04, 2004 11:27 pm 
Offline
CSM Junkie

Joined: Tue Nov 13, 2001 7:00 pm
Posts: 570
Location: Melbourne, Australia
Hmm - it looks right... Make sure teh solder between the pins arent shorting.

Mike

_________________
1991 CB Lancer GSR (5dr Hatchback) with 4g61t conversion - 132kw/180hp @ the front wheels. SOLD!

Check out my website: www.members.optusnet.com.au/~onnzo

Member #31


Top
   
 Post subject:
PostPosted: Mon Jul 05, 2004 4:49 am 
Offline
Spends Too Much Time Under The Hood

Joined: Mon Oct 27, 2003 1:00 am
Posts: 272
Location: Christchurch, New Zealand
Sorry DialUps! 156k

This is how I did the one for my laptop, afaik for the Palm version, you should just swap pins 2 & 3 and it should be good to go.

Image


Top
   
 Post subject:
PostPosted: Mon Jul 05, 2004 1:52 pm 
Offline
Member
User avatar

Joined: Tue May 28, 2002 11:13 am
Posts: 63
Location: Nothern California, 95066
The only difference that I noticed is the color of the resistor ( I'm using 1/2 watt version ), even though it shouldn't make a difference at these voltages/currents, I will try finding a 1 watt one (maybe resistor fails to provide 10k+-5% after certain current threshold). Diod is fine, I "pinged" it with ohmmeter by itself and in the circut.
The key problem is that the design/construction is so simple and yet I can't manage to get it to work, pissing me off.

P.S> My cable is for Palm, so I'm using male DB9 connector, the pin assignment should be the same, right?

_________________
Got 1970 SS ?


Top
   
 Post subject:
PostPosted: Mon Jul 05, 2004 5:23 pm 
Offline
Spends Too Much Time Under The Hood

Joined: Mon Oct 27, 2003 1:00 am
Posts: 272
Location: Christchurch, New Zealand
Quote:
The only difference that I noticed is the color of the resistor ( I'm using 1/2 watt version ), even though it shouldn't make a difference at these voltages/currents, I will try finding a 1 watt one (maybe resistor fails to provide 10k+-5% after certain current threshold). Diod is fine, I "pinged" it with ohmmeter by itself and in the circut.
The key problem is that the design/construction is so simple and yet I can't manage to get it to work, pissing me off.

P.S> My cable is for Palm, so I'm using male DB9 connector, the pin assignment should be the same, right?
You have the pin assignment correct, only thing I'd change on yours is how you had everything just soldered together in one section, on the diag a couple of pages back - the diode and rx/tx link join before the resistor is added into the circuit.

Fault tracing can be so much fun :-)


Top
   
 Post subject:
PostPosted: Mon Jul 05, 2004 7:28 pm 
Offline
Member
User avatar

Joined: Tue May 28, 2002 11:13 am
Posts: 63
Location: Nothern California, 95066
Ok, will try that today.

_________________
Got 1970 SS ?


Top
   
 Post subject:
PostPosted: Thu Jul 08, 2004 7:32 pm 
Offline
Member
User avatar

Joined: Tue May 28, 2002 11:13 am
Posts: 63
Location: Nothern California, 95066
No, not working.
Anybody lives in /close to Bay Area, so I could borrow ECU ?

_________________
Got 1970 SS ?


Top
   
 Post subject:
PostPosted: Mon Jul 26, 2004 3:20 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Fri Feb 27, 2004 12:14 am
Posts: 266
Location: boulder, co
any progress shark?

_________________
1g smic, 2.5" turboback, 1g exhaust cam, abs intake, 13g turbo, mbc, vdo boost gauge, greddy egt


Top
   
 Post subject:
PostPosted: Sun Aug 01, 2004 11:34 pm 
Offline
CSM Expert
User avatar

Joined: Fri Aug 16, 2002 9:00 am
Posts: 2379
Location: Chantilly, VA
ok, first off i'm a total noob when it comes to this kind of electronics stuff :oops: ... having said that, where are you guys getting these little pc boards with everything on it? is it just the pc side of the hotsync cable? just peel off the black outer cover and the board and chip and stuff is already there or what? thanx!

EDIT - oh yeah, forgot about this... i found this on ebay
http://cgi.ebay.com/ws/eBayISAPI.dll?Vi ... gory=50915
is this what i want?


Top
   
 Post subject:
PostPosted: Tue Aug 24, 2004 1:21 am 
Offline
CSM Expert
User avatar

Joined: Sat Nov 10, 2001 7:00 pm
Posts: 840
Location: St.Louis, MO, USA (In the middle)
im going to Radio Shack tomarrow to get the stuff to make a PDA wire. I hope it works. I bought a Palm IIIxe on ebay tonight for $26 + shiping.

_________________
Adam
93'FD Touring non-seq
05'WRX


Top
   
 Post subject:
PostPosted: Tue Aug 24, 2004 5:10 pm 
Offline
CSM Expert
User avatar

Joined: Fri Aug 16, 2002 9:00 am
Posts: 2379
Location: Chantilly, VA
ok, i was apparently on crack when i posted my first post here, i now understand how it all works and whatnot, but i just can't get it to work. i hooked up my multimeter to it and am BARELY getting anything from pin 1 (what should be the approximate voltages i'm supposed to get?). i think i was getting somewhere in the 0.01x range...


Top
   
 Post subject:
PostPosted: Fri Sep 03, 2004 1:54 pm 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Tue Jan 22, 2002 7:00 pm
Posts: 217
Location: Aurora, Colorado
The sites people have posted here have since gone dead (at least for now?). Anyone have the software somewhere else or something?

_________________
3" Mandrel Exhaust w/highflow cat w/Magnaflow. Apex'i AVC-R. TurboXs RFL BOV. Starion FMIC. Big 16g. 2g Manifold, O2 Housing, & TB eblow. Walbro 255. Homemade Poly motor mounts. MSD DIS4 Ignition. ACT 2600lb pressure plate w/street disc. K&N on custom cold air setup.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 130 posts ]  Go to page Previous 14 5 6 7 8 9 Next

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited